Text font defaults

I don’t know how this happened, but now every new score that I begin in Dorico (often from one of the pre-built templates) now lost the usual default text font (Academico) and defaults to the first alphabetical font in my font library, which is, unhelpfully, an ape-like cartoonish font. So all my new scores default to a cartoon.

Not knowing how it happened, I don’t know how to fix it. How do I switch the default fonts back to something normal? (This seems to affect EVERYTHING - titles, lyrics, chords, etc. so I’m guessing there must be a master setting somewhere.)

Have you checked in Library Manager? Resetting the Font Styles to Factory setting might be everything you need.

Thanks for this. I didn’t know about that window. I’m not sure I understand how to use it. The dialog box isn’t super intuitive. I tried to reset some things, but still find, upon opening a new project, that the default font selection is an odd one:

In a new (not from a template) project, follow these steps to check what fonts are set to be the defaults. If they’re not the fonts you want, select the fonts that you do want, and click the star button to update your saved defaults.

It might be that you’ve set the Default text font family option on the General page of Preferences – have a look.

1 Like

Sorry this thread’s been dead a while but I still haven’t solved this. I did go to Prefs > General > Default text font family and that is already set to Academico. Then I went to the Library Manager and reset all the font styles to factory setting, but the problem persists. Every new file I open defaults to this Ape font.

Then I followed @Lillie_Harris’s instructions, and in Paragraph Styles, found that Default Text was set to an “Ape” font which was the source of all my problems. I changed this to Academico, which updates the currently open file. However, I can’t get this to stick. I know your instructions said to “click the star button to update your saved defaults” but the star button doesn’t stick. Next time I start a new file, it starts with the Ape font.

Help! How do I get rid of the Ape font (a Paragraph Style > Default Text) in all new files I start?

Do Help > Create Diagnostic Report and attach the resulting zip file here.

Here’s the diagnostics:

Dorico Diagnostics.zip (385.0 KB)

Is Academico actually installed on your system, I wonder? If you run Font Book, does it appear there?

I just checked, and yes it is. Academico appears normally in Font Book.

I’ve been using Academico since the dawn of Dorico, and if I tell Dorico to switch to Academico, it does so. It’s just strange that I have to reset it with every new project, and that Dorico is defaulting to that cartoonish font that I would never, ever use in a score. That’s why it’s bugging me, that I have to continually go deep into an obscure sub-menu and remember how to reset it, every time I start a new project.

1 Like

Can you take a screenshot of the cartoonish font that’s being used?

Hi! I have the same issue. My new projects are being created with another font. I remember once I created some templates with this new font and put this font as a default text but now I changed to default settings but nothing changes. :cry:

image

Hi! I’ve been struggling the last 3 hours with this and I found the right way to do it.
The order is this:

  1. File - Create a new project (this will appear with the wrong font)
  2. Library - Paragraph Styles - Default Text - Select the font you like. When you select the font the Star Icon (save as default will not be active) so just press OK.
  3. Again! Library - Paragraph Styles - Default text - Press on the Star (Save as Default)
  4. Close the project - Discard.
  5. Close Dorico (if you want)
  6. Open Dorico again
    -The changes only will appear if you create a new project from the File Menu and not from “Create New” because these act like templates I think

Hope this works for you too!