Text moving for no collision

I have a weird little thing here. The attached pic shows text such as “4:5:6” above another piece of text, which is positioned in the measure before.

As you can see, the text in the first measure makes perfect sense to me: the “8:9:12” (and the system break indicator) is below the “Consonant . . .” text, and I would assume that the rest of the ratio text in that system should follow suit. But, they’re repositioned above the “Consonant . . .” text for no apparent reason, as being below that “Consonant . . .” text where they were originally positioned would be fine.

I found some references to removing collision avoidance in other topics via the Engrave Mode, but I’m having trouble finding where to do that.

Select the text in Engrave mode, open the Properties Panel. There is an option to Avoid Collisions there.

Ahhhh, looks like it’s called the ‘bottom’ panel, not the ‘properties’ panel in the software.

That gave me a fix.

Still, in this case it probably shouldn’t have been an issue at all.