The 9.0.3 new video engine seems a serious downgrade.

Im deeply saddened.

I havent yet paid attention to the cpu consumption… because i’m still stuck at the extract audio functionnot working.

I use Cubase everyday for 8 hours a day… and scoring to video is my main profession… if this ultra basic feature is non existent, its a sad day for guys like me.

Working around it right now by using cubase 8.5 to extract audio and then importing track from project into cubase 9. What an unneccesary addition to workflow complexity.

I refuse to pay extra bucks to get vidplay vst.

Really pray that Steinberg fixes this fast.

:frowning:

Just thinking if this vid issue on importing audio is happening with our Nuendo/Cubendo brothers and sisters…they have to be close to torches and pitchforks by now. :frowning:

Hi out of curiosity, is there anyone having this issue who is not on Windows 7?
rsp

Great question Richard.

I see one user has 7 and 8.
@beanstalk40 does it happen on both of your machines?
rsp

Dont know about WIN 8… havent used my laptop yet for this…

Ok if you get a chance, would appreciate it to see if it is just a WIN7 thing.
rsp

Same here win 7 ,even video files that played fine before are not responsive like it use to be…I’m curious about decklink users,how video is handled by the card?

Not being able to extract audio is a Windows 7-only issue at the moment. Steinberg says that they’re working on a fix:

https://helpcenter.steinberg.de/hc/en-us/articles/115000808250-New-video-engine-starting-with-Cubase-9-0-30-and-Nuendo-8

For now you’ll have to use free tools to extract audio from video files, but at least you don’t have to worry about Quicktime leaving your computer unsafe anymore.

Ahh indeed… another work around is if you have 8.5 installed you can use that to import video. Save the project and then open that project in Cubase 9.
rsp

I’m thinking… can’t you just extract the audio from the video file using VLC? That should be the easiest workaround for now.

https://www.howtogeek.com/66165/from-the-tips-box-extracting-audio-from-any-video-using-vlc-sneaking-around-paywalls-and-delaying-windows-live-mesh-during-boot./

60 fps content doesn’t play at 60 fps and drops frames on my system, especially when in full screen.

I’m having no problem importing video. The video plays, the audio is extracted. Used MP4 as the test.

Likewise here, unable to extract audio from a video file on Windows 7. Reverted back to 9.0.20 for now. Hopefully a new fix will come soon

dragged a mp4-video and everything works perfektly - very komfortable !

What is not clear in the following ?

Future developments planned for future updates

AAC Audio Extract on Win 7 is in development.
AJA video device support is also in development.
Replace Audio in Video is no longer possible. As an alternative, video render export functionality (including audio) is planned.
MXF container support is also planned.

Optimization should be part of it too, it’s a shame that it drops frames for me and uses a lot of cpu for everyone.

That was mentioned in the part I didn’t quote :slight_smile: yes definitely need optimization.
I’m not worried, Nuendo is marketed at post production, this is something they can not afford to have at this state for long.
This is if they ever want to make a serious dent into the protools market.

Dear Friends
When i use cubase and try to add an mp4 video everything works well with cubase’s new video engine ! unless when i try to choose a .mov! a simply .mov video my cubase crashes suddenly! I can not even choose it , I send you a photo in Addition. Hope you can understand me.
(My computer is in Turkish language so it says in message appeared ‘’ cubase stopped to work ‘’ - you will noticed in on the photo)
Can somebody help me?? I want to be able to add a .mov to my lovely cubase without converting / encoding it.
I use cubase 9.0.3 Pro

Now se are in 2019 and Cubase Pro 10, but “export video with audio” is not possible…
Very disappointed…
:confused: