The Acustica Thread

And what is your style Mr. England?

Did you get anywhere with your issue ? I have the issue where it fades the beginning of a render, happens in render in place or in a montage, only happend sin wavelab 10 and 11 pro, no other DAW’S
original

I’m not sure who the question was directed at but I haven’t been able to re-test Acustica plugins since I started this thread. I’ve heard some crazy things about the Acustica developer and company as a whole so I’m not holding my breath for a solution and for the Acustica to be tested and full supported for use in WaveLab.

I would write to Acustica and ask them about it. The more people they are aware of using WaveLab and Acustica, the more likely they are to spend time/resources making sure the plugins work correctly in WaveLab.

Please send me your email inbox, i will try to do the bridge.

Ya I send them tickets on the regular, I had to send them the audio files also until they believed me and recreated the problem last year, but it seems to be back again with there recent plugins, thanks for the response,

tuffstudio@yahoo.com

Try inserting five seconds of silence into the beginning of your WAV file (Wave Edit>insert>true silence). After the insert, you will need to re-trim the back end of your source file. After rendering, you can trim the front margin to 5 seconds and the start will be fine. I run into this on several of the AA plugins-- not all-- and generally the plugins are getting better. They use some incredibly long latencies to get the low frequency content right. Its a hassle, but it sounds beautiful.

I was trying a second or less and it was a hit or miss, 5 seconds seems to be the sweet spot so far, thanks a million I had to resort to another daw to use the plugins for mastering, i’ll keep testing with more files also but this seems to be a workaround for now, you saved me , thx,

Just to resurrect, apologies if this is already known but I found that if I disable the ‘Resit Plug-ins before Rendering’ for the Audio Montage the fade-in from the plugs is not there.
image

Just tested using Azure2 so far but it seems fine at least. Anyone else confirm?

EDIT: This is with Azure2 as a Clip effect.

EDIT2: Attempted again with Azure2, Unusum (Pristine) and Limitless in the Clip Effects chain. May be different with a full release but seems fine.

Interesting. This is normally a setting that helps plugins but Acustica plugins are a different breed.

Anyone else able to check that? I will try tomorrow.