The application failed to initialize (C6)

Posted earlier as did someone else. This is the grace period upgrade from C5. Started install and got a message that .net Framework 2.0 was required. Clicked ok and install just continued. Went to download elicenser and same message popped up and would not install. Installed net Framework 2.0 from Microsoft and continued installing elicenser with no problem. Typed in my code and all was fine. Tried to launch C6 an got this message:

“The application failed to initialize properly (Oxc0150002). Click on OK to terminate the application.”

I removed netFramework 2.0 and re-installed. Re-installed 4.0 as well. Re-installed Cubase 6 a couple of times. Same error message.

Cubase 5 is working fine on the same computer. XP pro sp3, Intel duo 2.4, 2GB, RME hdsp9652


hi jam

have you tried installing netframe 3.5 + sp1 and then install the latest elicencer , reboot and open c6 ,the main issues have been the net framework with xp but this is what ive found to be the minimum netframe that is stable ,for some reason uploading the net framework with out the service pack is leaving files out ,don’t no why but i had the issue loading c5 BUT if you load 3.5 and sp1 then the latest elicencer it should run sweet as a nut


SUCCESS!!! Thank you John!! :slight_smile:

good call , glad you have it working was it the sp1 issue ?


I think so. I had 2.0 and 4.0 installed. It all started working after 3.0 and 3.5 sp1 were installed…
Side note. Got an email back from Steinberg help saying C6 won’t work without Win7…hehehe…what do they know!!! LOL!

now you have it running you will be surprised on how stable it is ! no issues at all dude ! glad it worked !

regards john