"The ASIO Sample Rate has changed:"?

Please forgive if this is a dumb question, but when I convert an audio track to MIDI or import a MIDI file, I get the following message:

The ASIO Sample Rate has changed:
ASIO Sample Rate: 44.1kHz Pull Up/Down Off
Project Sample rate: 48.000 kHz Pull Up/Down Off
Do you you want to adjust the Project Settings, or allow the Project to run at the different Sample Rate?
Adjust Project Settings Allow Different Sample Rates

I do not want the project to run at 44.1 or allow for different sample rates – it slows the song down, of course.
I’m simply adding a MIDI file that is not yet assigned to any plug-in – why does the ASIO sample rate have to change at all?

Please school me on this one.

thanks in advance.

I think the reason for this message lies with the sound device or card.

If you are using Windows, sometimes system sounds can change the sample rate in use or the default sample rate can change automatically which means you will need to go into the control panel for your sound device and alter it there so when Cubase loads it uses the correct sample rate.

If Windows Sounds are on turn them off. If you don’t work with movies or games you don’t really need to run at 48. Any quality differences between 44.1 & 48 are largely mythical so it’s generally better to run at 44.1 / 24 or 32 bit (or some run at 88.2 for dithering reasons or they perceive a certain quality enhancement for FX) as burning an end result of CD or mp3 still gets out as 44.1.
I haven’t looked for years so it may have changed, used to be that the Windows Sounds ran at 48 and 44.1 DAW systems gave this message whenever a Windows Sound was triggered ie: by incoming emails etc. though the sample rate usually changes back straight away on Cubase playback.

Conman you are a genius and a lifesaver. Thanks!!!

I have the same problem

I was working on a Mac computer that has now a video card issue, so I started using this PC, I have been using it for some time as backup computer, and this problems has come up a couple of times
Its extremely annoying
I have a different application to browse and audition recordings i then drag to cubase, and every time I use it it starts failing and offering me to change the sample rate etc etc
a mess.
I have always hated windows way to deal with audio devices etc. I wish there was a way to take control of that. It really does not bother me at all in Mac osx. I wish at least I could understand, I’m not a genius, but with the correct setting I can continue working. This problem has made me save projects versions just to avoid loosing detailed work because of the problem, that it has proved to be delicate , I mean… it will just set the not responding windows BS if you try to go around somehow…
I have realized now
that the problems occurs when I drag an audio file that is not the same sample rate as the project while Im auditioning another file of the group to continue working…if I stop the playback…it works perfectly
but well it does halt my productivity . Now that I know this I will be able at least to continue

If anyone has a solution it would make me very happy, and more focused
please help!
Thanks very much

(I will post this answer as a separated subject as well

Paulscott’s got it right in another thread…
Windows updates keep changing my sound settings advanced option from 44.1 to 48 so you have to go there and change and save.
To clarify…
Right-click speaker icon (task bar, bottom right).
Click ‘Open Sound settings’.
Click ‘Device properties’.
Click ‘Additional device properties’.
This opens ‘Line Out Properties’ which, as a shortcut, you could probably just search for. Anyway…
Click ‘Advanced’.
Click the drop-down menu.
Mine was set to ‘2 Channel, 24 bit, 48000’ so I changed it back to ‘2 Channel, 24 bit, 44100’.
Click ‘Apply’ to save
*Unfortunately Windows updates seems to changes this so might have to do it again at some point, but at least but at least now you know how