the display has been switched to tempo linear mode???

I’m trying to work on a little something in Cubase where i need to change the temp to like 124.500 <-- but it seems to be stuck at precise tempos so i can’t make fine adjustments.

As soon as i opened the tempo track to start tweaking it give me that message!

"For proper tempo editing, the display has been switched to tempo linear mode!"

In every other situation in the past i have been able to do anything i want with the tempo but now I’m limited and its really annoying, because its slowing me right down, i should have been done by now but I’m only like 1/4 the way in to what i want to do because of this silly issue.

any ideas what this is about ? i need to make the tempo track go to any tempo i need.


Thanks

On the transport panel, make sure that the tempo is set to “track” and not “fixed”.
HTH
J.L.

it has been set to ‘Track’ all along, so still got the problem. thanks for the reply though.

Don’t worry about the alert message, it is just a display parameter… just reply “yes”, do your edit, then, if you really prefer “time linear” mode, you can switch back to it afterwards (via the little arrow widget at the extreme right of the main ruler).

that’s the annoying thing, when i try to change modes with the little widget drop down box thing, i can select it, but as soon as i touch the tempo that message flashes up and it changes it back automatically, i have no control over it, really don’t know why its doing it, never has in 5 years of using Cubase

It should be happening automatically… when you click on “O.K.” in that alert message, you are good to go for editing. You need only go to that arrow widget (if you really want to) when you have finished editing the Tempo track.

Ok that makes sense. i assumed that had something to do with my tempo problem as i have never seen it before, and this is the first time i can’t make fine adjustments to the tempo, because the little points on the tempo track are snapping to every exact BPM automatically rounding it up or down to the nearest 1.00, usually it lets me change it to 130.100 or 130.400 or 130.500 etc, and i do have ‘snap’ turned off in the project and tempo tracks.

If necessary, edit the tempo event via the Info Line.