The Import Options window ERROR

After updating the Cubase to 12,

The ‘Import Options’ window does not always on top

As in the video, ‘Import Options’ from loading the sample wave is buried behind the other window

It is an issue that arises only in cubase 12 version

cubase 11 version always appears on top when the sample wave is called

I want to know how to solve this problem

I didn’t get an answer from the forum, so I’m sending you an email like this.

I’m using 11ver because of this problem (even though I bought 12ver).


There is no response from the administrator, so I will rewrite it

In the 13.0.4 update, you guys announced that you’ve fixed this window issue, but nothing has been fixed

It looks like you don’t have the Window set to be Always on Top.

Right+click where indicated below & change the setting.

I can confirm this behaviour.
There at least 3 workarounds (I doubt if Steinberg will adjust this anytime soon):
1: move the 3rd party sample manger window to the side, if it’s properly programmed it will “remember” it’s last position;
2: move the import dialogue to the side;
3: set the import options to your preferred, um, options and you’ll never see the dialogue.
But I know you know this, but others’ may not.


@raino The OP is importing samples into the project window, so there’s no “Always on top” option.


OK, I use the trusty Windows Explorer to drag and drop samples, and I notice that if the explorer is behind the project window, it stays there when dragging and dropping. Ergo, not in the way of the dialogue. When I say behind, I’m talking about the windowing Z-order. (Using Cubase 13.0.40.)

As Googly_Smythe says, Windows doesn’t have the ‘always on top’ feature, so I can’t solve this problem

Thank you for your reply
But it’s a shame that the fundamental problem has not been solved

I’ve pointed out this error many times since Cubase 12
For two years, the administrators have ignored it

Even the 13.0.4 update made this error worse

In 13.0.3, dragging and dropping samples in the split window obscures only the import option
So, just one more click on the import option window solved it
(I wanted to know the solution because this process was cumbersome.)

But in 13.0.4, when you press ok in the import option, the splice window goes back (the same goes for the explorer window)

This stupid bug is a bug that didn’t occur until version 11.
It’s still working fine in 11 without any problems.

Dear Cubase developers,

Do I, who can’t even speak English, have to write on the forum for two years while using a translator because of these minor bugs?

Please don’t ignore this stupid bug and tell me something