The Listen function question

When I use the LISTEN function to check something on choosed track, the volume also changes on my CUE SEND even if they are PRE SEND. And I do not want the client suddenly loose perspective when recording…I monitor via CONTROL ROOM.
Anyone have a suggestion?

I don’t record and thus don’t use Cues, but how about placing a send on all tracks you now want to use “Listen” on, and routing them to a dedicated output that you can choose as a source in Control Room? Would that break the Cue feed or leave it alone? If it’s separate you could just select that source in CR and bring up the level of the send.

Just a thought.

There used to be a bug in the Preferences (haven’t checked in C11 or N11)… That no matter what you selected for “Mute Pre-Send when Mute” it was always turning this on every time you shut down and re-opened Cubase… Nasty one!
I made a shortcut for this to turn off “Mute Pre-Send when Mute” (this is a Key Command to Toggle this setting on/off - from within the Preference catgory).

You can check this, as it may be the cause it mutes every pre-send no matter what.

This reminded me to check if this act the same in C11 and N11… Hmmm?

PS. This used to throw me off every time I started a new tracking session

it’s not a bug its a ‘feature’ and it’s ‘as designed’ according to SB - there are lots of threads about it and yes it’s totally stupid the way it is now.

Worth doing a forum search to see the kafkaesque logic behind that decision.


Mattias …smart idea, but…a little complex to remember in a recording session, I might try it anyway, thanks…

About the “mute pre send” does that really have effect? I mean , the LISTEN function does not mute anything. Just lower the volume on the other tracks, not mute them?
I have that option choosed in preferences, think it is a clever thing when I really want to MUTE and not by accident send to some reverb I dont understand why I hear😅 not in the studio but will check your suggestions out.
But … I think that the CUE function should be totally separate from whatever I do regarding track fader/pan/etc…Listen…
Thanks for input,

From the manual:
“The listen mode allows you to quickly check the signal that is coming from selected channels
without interrupting and interfering with the actual mix. During a recording session it allows
the sound engineer in the control room to attenuate the signal that is coming from one of the
musicians while the recording continues undisturbed, for example.”

This shouldn’t affect the Cue sends, since it only triggers (or should trigger) the Control Room volume.


Hi Fredo!
I totally agree, I reinstalled Nuendo recently because I got myself a new DAW so I might have missed something,
Now when you say it, I only checked MY cuelistening, switching from MIX To 1 _ 4 CUE In the CONTROL ROOM, not the actual signal from headphones which are connected with a separate RME interface, gaah…! I will check that when in front of DAW… Im maybe just stupid but thinking that I should hear the exact same thing like the person in the other room when listening via the CUES…