The Mixer and the Scroll Bar!

It might have been discussed somewhere else, but I just don’t understand the mixer concept in Cubase 8.
I have a mixer with a lot of instruments (VI’s), more that I can hold in the monitor so the right side of the mixer looks like this:
Skærmbillede 2016-02-25 15.21.16.png
So I use the scrollbar in bottom:
Skærmbillede 2016-02-25 15.23.01.png
And then everything stops! I can’t force the mixer to reveal the channel to the right, the scrollbar doesn’t scroll!
Any help much appreciated!

Hi,

Use Zoom In/Out (G and H KeyCommands) to fix it. There is automatic Channel width calculation, so there should be always only the whole channels visible. You shouldn’t end up with this view. The Zoom In/Out should recalculate it and fix it.

Hi Martin

Yes I know I can use the Zoom commands, but it’s not supposed to work like this is it?
Looking forward to the Presonus show in 20 min. Maybe I will go with Studio One!

No, it’s a bug (probably of the Channel width recalculating).

Do you have it often? I mean after “fixing” it by the Zoom?

The grass is always greener on the other side… :unamused:

Yes!
Or not so brown!! :smiley:
I always try to list the pros and cons, and I have been a lot around!! :unamused:
Pro Tools, Digital Performer, Studio One, Cubase, Logic and Reaper. Cubase is still the best, but the bugs keeps me from having the really pleasant workflow experience.
Before I got into use lemur on my iPad Pro as controller I use to think that VST Expressions was the one major thing, but somehow everything in Cubase are so convoluted.
I mean the interface for VST Expression is a nightmare when you have the libraries I have anyway, and even then things are not working all that well.
When I write in Sibelius it’s so much easier, and the workflow is not perfect but okay.
Hope you know what I mean!

That’s only because you use it! :laughing: :mrgreen:

I have a session now with around 45 tracks + busses,fx and so on.
It’s not possible for me to scroll right to the output busses. So everything stops, and I find my self sitting here writing this. :imp:
Here is a video of it. Notice the scrollbar at the bottom!
https://www.youtube.com/watch?v=q1ytkGnksdM

G and H can reset it possibly, like Martin said. Also if you option-click on the Functions menu, the arrow in the extreme upper right of the window, there is an option to reset the mixer. Does that help?

It’s be great if you could reply here to say if it fixes the problem, and for how long.

This is because almost all of your tracks are in the Left Zone. So you can see just the left zone tracks. Remove the tracks from the zone, please.

Good catch Martin… totally missed it. :blush: (That’s why they pay you the big bucks! :wink: )

You’re right. I fixed it and was going to write back to you, and then you posted this!
Thanks guys!
Watched the Studio One update videos, looks good but mostly for audio, not that much for midi and VI’s.
Well I’m off to Norway on holiday (skiing), and when I come back there got to be an update - support for Eucon - hiding tracks and all that!!! :smiley: :smiley: