The mixer with no faders showing only inserts when opened in Dorico 4

When I open the mixer in Dorico 4 it always opens like this which is really irritating. as I can’t actually see the faders. All I can see is the inserts which actually I have no interest in seeing unless I am actually adding one. This never happened in Dorico 3.5 . In fact the mixer in 3.5 was much better because you could make the fader thinner too. Could someone sort this out as it really is irritating.

You should find that once you have resized the Mixer, it remembers its size and position. Have you dragged the bottom of the window down so you can see the faders, then closed and reopend the Mixer?

It never remebers the size I have set it to. At best ti will show the top edge of the faders but not actually the faders. See attached picture.

What screen resolution are you running at? Do you have multiple displays connected to your computer? If so, do they have different pixel densities? Do you find the Mixer has the same issue with remembering its default size if you position it on your other display (assuming you have more than one)?

Sorry for the delay on answering. Yes I have two displays and they are slightly different but it doesn’t matter which one I get the mixer to pop up on it still appears in this way even if I fiddle with it .


Can you tell me the answers to the other questions I asked in my previous reply?

  • What screen resolution(s) are you running at?
  • Do your two displays have different pixel densities?

My main screen is running at 1080, 1920x1080. and the other is running at 1440x900. As to the pixel densities I have no idea at all. I do also have Dorico 4 on my laptop and that is running at 3200x1800 and its looks much the same when opened. I have attached the screen print of it.

You do realize you can drag the dividing line between the faders and the FX portion upward if you want to see more of the faders, right?

I do notice that the scroll bar on the right does not seem to work.

Hi , I obviously know I can adjust it to the right size but really when it opens the mixer channels should have the priority and certainly not the effects. As I also said the mixer in Dorico 3.5 was actually much better as it would open correctly and you could also make the faders narrower. The new mixer is terrible on a laptop. I do think that you should at least have the option be able to hide the insert channels as one they are set they are not even needed. Why you would want to hide the mixing channels which you can do but not the inserts does not seem to me to make any sense.


I know it’s of limited help, but the Mixer in the lower zone does omit the effects section, so that only the faders appear.

(I mostly use Dorico on a laptop with no external display connected, and so I also practically always use the lower zone Mixer rather than the separate Mixer window.)

Do you mean the mixer on the play screen?

I mean the Mixer in the lower zone, which you can see in either Write mode or Play mode. Expand the lower zone with Ctrl+8 if it’s not open, then click the Mixer button to switch to the Mixer there.

Thanks for that I will use that insteda