The Padshop and Loop samples that came with Cubase12 disappeared

Please see my screenshot. Just now you can use Padshop and Loop sampling. It has now disappeared inexplicably. The Steinberg Activation Manager software also shows that Cubase12 is activated. The software can be opened normally. But why are these tones gone? In fact, it is not my computer that has this problem, my other PC has the same problem.

Looking forward to solving this problem

Just downloaded Cubase11, the sound inside is not lost. Don’t know why Cubase12 loses sound. . But I don’t want to use the dongle anymore, want to use the latest Cubase

I get a blank window when I use the wrapper preset window at the top. When I use the Padshop preset window below it, I see all my presets. Which one have you been using?


No matter which window is opened, it is blank, without any sound

The strange thing is that everything displayed in my Cubase11 installation is normal.I have tried uninstalling Cubase12 or Padshop. still not resolved

I see you have a message saying “License Missing”. That’s probably why you aren’t seeing anything. Open eLicenser (assume you have one since you have Cubase 11) and run the Maintenance function and see if that fixes it.
Otherwise unless someone else can join in with something I haven’t thought of, you’ll need to open a support ticket.

Thank you for your answer. In fact, I have maintained it many times since yesterday, and every time it shows that the maintenance is successful. But when I open 12, there is still no display…

Sorry. I think you will need to contact Steinberg support then.

Check this topic out, might be of some help

Thank you, I’ll look into it…

1 Like