The plug-in could not be found.


This is my first time posting, so please be patient if I’ve done something wrong.

After upgrading to Mac Yosemite, I get the following message from Cubase:

The plug-in “BFD3” could not be found for VST Synth 1!

Does anyone know how I can re-connect BFD3 to Cubase?

By the way, I’ve only recently switched to Cubase after using Pro Tools for many years. I barely know anything about Cubase, but am familiar with studio recording in general.

Hi Tod,

I’m a bit surprised that no one chimed in to help you.

In the meantime, did you ever figure this out?

If not, perhaps I can help.

Hi jamusic,

Thanks for the reply. Wow, it’s been a while! I think I was able to figure this out, because I did do some recording since the problem. However, I recently upgraded to El Capitan, and I’m having the same problem. And, I can’t remember how I solved it the last time!

Any help you could offer would be greatly appreciated.

: ) Tod

Hi Tod,

There is a file stored on your computer called VST Blacklist - [at least I think that’s what it’s called] - but it’s a ‘Blacklist’ nonetheless. Deleting this file should do it, without doing any harm.

Because I’m on Windows,I don’t know where you’ll find it, but it will be with your Cubase Preferences.

In windows, it’s an .xml file.

Perhaps you can do a search for it. Start by looking for Cubase and follow that folder tree path.

Let me know if this helps, or if you need help finding it, we can ask here - lot’s of guys use Macs.

Try it out and see if that works though - let’s start with that. :wink:

Hi jamusic,

I’ve just spent a while trying to find my VST Blacklist (or something like that), with no luck. I did a few searches on the net, and on this site - didn’t find anything applicable. I also had a look in various system folders on my computer, with no luck.

Do you know anyone we could ask where I can find my blacklist, on a Mac?


Hi Tod,

Can you navigate to the folder where BFD 3 is on your system?

In other words, you probably know where it’s installed, correct?

Also, what version of Cubase are you using -7.5 or 8.0 or 8.5?

Hi jamusic,

Yes, I can easily find BFD3 in my computer (in my Applications folder). I opened it up and didn’t find anything that looked like a blacklist. I looked in a folder called “VST XMLs”, and only found one file. It is called “Generic.xml”.

I also looked around a lot, in several different system folders, but was not able to find anything that felt right to me.

I’m running Cubase version


I think I wasn’t clear.

I looked in both application folders - Cubase and BFD3. I didn’t find any files or folders that looked like a blacklist.


Ok Tod,

So try this:

  1. Take note of where you have BFD3 installed.
  2. In Cubase, go to [Top Menu Bar] Devices > Plug-in Information.

Once there, you’ll see 3 tabs -‘Update’, ‘VST 2.x Plug-in Paths’ and ‘Update Plug-in Information’.

Click on the middle one of those 3 and add the path in step 1. above where you have BFD3 installed, and then click ‘Update’.

You may have to restart Cubase, but that should do it.

Let us know if that works Tod.

Hi jamusic,

I wasn’t able to use the 2nd option (VST 2.x Plug-in Paths) because BFD3 was greyed out. I also had a look around for a while in that window and couldn’t find anything that wasn’t greyed out.

Good news, though - I clicked on the first option (Update), restarted Cubase, and everything works fine now!

Thanks a lot for all your help and for leading me to the “Plug-in Information” window.

Have a nice day : )

That’s awesome Tod!

A little bit strange, but it’s working now nonetheless.
Great news!
Glad to help out.

It is so nice to see one another help when it it needed. Bravo !

I totally agree Jack.

When someone asks for help and no one answers, I always wonder a bit why nobody chimes in.

It can be very frustrating to be waiting for an answer and not getting any where with your work, when you really just want to be cruising along.