The set event snap point is not at the event start position

When the output audio is re imported into the audio project, the set event snap point is not at the event start position, resulting in the audio alignment ahead of time. How should I set it when outputting audio?


2 Likes

I found a solution,Uncheck Isert iXML Chunk in Export Audio Mixdown settings. There will be no dislocation.
3.pg

1 Like

Edit : I deleted my original post because it was irrelevant.

There is indeed an issue when you export the audio, and under certain circumstances, when you import it back, there is an offset with the Snap Point.
I managed to reproduce the issue once but it it very unreliable.
Need some extra testing.

Sure you don’t have pre-record activated?
And what happens if you “snap to origin”?

Fredo

I tried to cancel pre record activated, but it still didn’t work. Anyway, the problem is solved now.

Yes, but no, disabling Insert iXML Chunk isn’t a solution, if there is a real issue the developers have to fix it.
You shouldn’t have to disable something to make another work.
Can you please share the precise steps required to to reproduce the issue ? Don’t forget to include where to put the snap point, where to set the locators, which export function you use etc. This need to be ordered in a list, like :

  1. step 1
  2. step 2
  3. etc
    Result :

Please see Problem with recorded events grid behaviour

Thank you. I know this method, but I need a lot of in place rendering. I don’t want to import audio and then customize snap points, which will waste a lot of time. Disabling insert ixml chunk is still the solution for me to get the right start audio.