The Steinberg Hub is haunting me!!

Cubase 8 was fine, but then I upgraded to 8.5. Now every time I double click on any Cubase project I keep getting the Hub. It isn’t bad if the project is in the ‘Recent’ list but more than half the time it isn’t. At that point after the Hub comes up I have to click ‘Open Other’ and hunt for the project I just double clicked on. That can’t be right. Just to see what would happen I right mouse clicked on a project I was working on and clicked ‘Open With/Choose Default Program’ and browsed for the apps for Cubase 8 and 8.5. If I select Cubase 8 the project launches, but if I select Cubase 8.5 I end up with that damned Hub again. I searched the forums and couldn’t find anything on this, but I can’t imagine being the only one experiencing it. I welcome any help or advice from the members or moderators.

Thanks----Bobby Ryan.

I am not on the computer at the moment but I think you can turn off the Hub in preferences???

The Hub is opening because that’s how you have Cubase set to open.

Cubase opening without loading the project is a known issue.

https://www.steinberg.net/forums/viewtopic.php?f=231&t=88872

Thanks Silhouette, I did pretty much scour Preferences and can’t find anything in there.

Thanks Grim for that link. Hippo and SteveInChicago experience the same thing. Only 2 posts on that topic and it got ‘LOCKED’ real quick! I get the impression that’s the way it’s gonna stay. So either Steinberg screwed up and swept it under the rug or somebody actually thought that would be an improvement. Hard to believe someone would make a conscious decision to introduce extra steps to hunt down the very file you’ve already launched.

Before somebody locks this topic up just so I don’t keep wasting more time trying to figure a way out of this (can’t help it, I’m an obsessive compulsive) anybody reading this post and are running Cubase 8.5 please test it out and let me know if it’s happening to everybody or am I just nuts?

Thanks all!

Bobby Ryan.

Please. Read the descriptions of the forums and have a look around before saying such things.

Apologies for my frustration. It’s almost 2 weeks now since I contacted tech support with no response (I know the holidays backed things up) but something is definitely not right here. I’d just like to know if the problem is with just a few select people or is it something that everybody has and that’s just the way it’s gonna be. Either way I’m staying with Cubase 8.5

For switching the hub off: File -> Preferences -> General -> Use Hub -> untick

That’s the one!

The fact that thread exists means that Steinberg have accepted this issue as a bug and it is in the list of stuff to be fixed with updates.

Until it’s fixed just open your projects from inside Cubase…it’s hardly a show stopper.

This is correct.

Thanks for the preference tip, it must have been right in front of me but I kept missing it. It does stop the Hub from popping up but then all I get is a blank screen, except for the borders and menus on the top bar. So, the actual problem is still that double clicking on a project file will not open the file. After I double click on the file I have to go into the file menu and locate the file for it to actually launch. This is still something for Steinberg to address. Hopefully in the next update it’ll be fixed.

Others have reported that you can drag the project over to Cubase and it opens, even if it does not by clicking it. Could be a workaround until it is fixed.
Works perfectly well here, but I never open a project that way :slight_smile:
the irony :slight_smile:

Excellent! From Yamaha Support:

“Thank you for contacting the Steinberg US Support team. My name is Chris and I will be assisting you with your request. I’m sorry for the trouble. There is a new known issue in Cubase Pro 8.5 with opening projects from the Operating System. I would suggest going to File, Open, and opening the project from there.
The developers are working on a solution for this issue. I’m sorry but I do not have an ETA for when it will be fixed though.”

Thank you Steinberg (Yamaha)!!

Thanks Peakae! That drag + drop thing works great. I just need to have the project on my desktop.

Excellent!!