The "today I refuse to play sound" syndrome...

This happens to me from time to time, can’t really find an answer or reason for it so was wondering if anyone else is seeing it too?

Ok, so I open Nuendo from scratch, open a project and it’s completely dead, no sound going anywhere, like here:

https://goo.gl/photos/v1mXHw8hYJn3q2nf9

So I close the project,no save, close Nuendo and redo everything again, bam, now it works, without me touching or changing anything:

https://goo.gl/photos/SQcPLaEAr8s7eBMX7

My only theory so far is that the Anymix can be a little dodgy and maybe have something to do with it but that’s about as far as I’ve come.

I would guess it’s a problem with the sound card’d driver.

I agree. It happens here from time to time but I couldn’t say that it was a Nuendo problem. It may be my UFX interface, a temporary sync issue or the PC just having a bad morning.

A reboot usually rectifies the problem.

I had this when opening old project files on a previous version of Nuendo. As long as I use templates created on the current version with newly created projects I don’t have this problem. I’ve never been able to narrow down the issue. I think I was able to take events and copy/paste them to the same location/track and they started playing. It was weird. Come to think of it I think some played back but at the wrong timecode. So if I had an event at 01:10:00:00 it might have played back correctly starting at 01:14:30:14 or whatever. But copy/pasting it back to 01:10:00:00 got it to play back fine.

As a possible solution,
go to Devices/VST Audio system/

Your Driver should be selected already in the dropdown menu.
CLick on the Reset button.

Not guaranteed, but well worth a try!

Wouldn’t a driver problem only affect the output, not the internal Nuendo mixer?

As the fix is just restarting Nuendo it’s not that big a deal, would be interesting to know the reason that’s all. :slight_smile:

I used to have this when working on a project with the firewire Alesis thingy.
Never got this via pcie with my RME.

@AlexBell

What are you using that allows for your mixconcole view as shown in the video?

That’s the Nuage mixer window.

Well, today, Friday the 13th, I walked in and fired up my system and…no sound! New sessions from working templates, new sessions from scratch, sessions that worked yesterday, nothing plays audio UNLESS I disable Control Room. Rebooting did not help. ProTools and Twisted Wave work fine via the RME I/O, only Nuendo will not play via the ADAT outputs (again, unless Control Room is disabled).


UPDATE: I trashed prefs and rebuilt them, replacing them from the old prefs folder; the defaults preference appears to be the culprit.