The Transport/cursor problem

Last time I used Nuendo, it was back in version 4. I’ve updated to 5.5x.

The problem I’m having is that I want to playback from a certain point in the song. I click in the timescale bar to position my cursor, hit Play, and it plays from that point. However, as soon as the song stops, the cursor goes right back to the beginning of the song. I can’t find a way or a preference that lets me play back from where I choose, rather than bouncing back to the beginning.

It must be simple. I just can’t find it in the prefs or manual. (Return to Stop Position is activated, but still not bringing me to the selected point).


I think, the cursor goes back to the position, where you start playing, right?

There is Return to Start Position on Stop check box in the Preferences > Transport. If this is On (checked), the Stop button (or space Key command) works as “stop and go back”. If this is Off, the Stop button (or space Key command) works more like Pause, not like Stop.

The Return to Zero is double click to the Stop button shortcut.

Hi Martin,

Thanks for replying.

Well that’s what I thought. Hit Stop, and it returns to your play position. Instead, the cursor wants to go back to the front of the tune. But not always. Sometimes it doesn’t. Which is why I’m wondering if I’m doing something wrong. If I click in the timescale, that should be my new start position. And it’s not.


Can you check your Key Commands? Maybye, there is change. Are you using default settings?

You wrote “sometimes, it doesn’t” (go back to the front of the tune). Can you find and specify, when it does and when it doesn’t? Or is it random (I don’t think so, there has to be rule)?

Yes, it is a random thing, and it’s driving me nuts. I click in the timescale—that should be my new starting point. And yet, Nuendo returns to where I was playing in the scale before. How do I force Nuendo to see the new position? Sometimes it sees it… some times it doesn’t. I can’t figure out what the key is to making a consistent new start point for the cursor to begin playing back.


If you don’t mind hitting a single key to accomplish this I would suggest unchecking ‘Return to Start Position on Stop’ and assigning a key command to ‘Transport - Restart’. This way all you have to do is hit that key and playback will start from the last starting point, even if you hit the key during playback. And if you don’t want the cursor to jump back you just don’t hit that key. Simple, fast and reliable. I use it all the time.


Good tip! Thanks Martijn.

I have shift+space assigned to the jump-back command. Gives me total start/stop/repeat madness possibilities from the left hand hovering over the keyboard.

I happened to be in Transport Edit Mode. So I turned that off, and now the Transport behaves properly, going back to where I started to press play.