The white flash issue

Are you annoyed by the white flash that occurs when opening the mixer window?

  • I have the white flash issue and i am very annoyed.
  • I have the white flash issue but it does not bother me.
  • I have the white flash issue occasionally.
  • I do not have the white flash issue at all.
  • I don´t care since i have two screens and i don´t switch between mixer and project window.
  • I do not have the white flash (I am on a mac).

0 voters


the white flash issue is really annoying and from time to time (like today i take myself time to try to get rid of it (till now with no success.) I am on Windows 7 (had the issue on win 10 machines too) with an 4k, 31" display (Dual Xeon X5670, 64GB Ram, Nvidia GTX970).

When i have windows animation off it occurs always in the same way.
When window-animation is activated sometimes the flash is shorter, sometimes longer, but still 95% of the time i open the mixer with F3 it is there.

When i change the windows using Control+Tab to switch between the windows it works like it should but it is not very practical since i usually have more than one window opened (Plugins, channel, etc…)

Please let me know your experience and how you deal with the issue.

Thank you,


I recently installed cubase 8.5 on Windows 8.1 and have this issue. I thought it was just how Windows works? It is indeed annoying.

It’s happening on every Windows version. Don’t know about Mac.
Extremely unprofessional look, but something that Steinberg can’t fix easily, they say.

I maybe better would have add thet to the poll:
On mac the issue is not occuring.
Now the question is if the people who voted “no flash” are on mac or win… Not very smart from me…

I’ve never seen it on my mac cubase 8.5 and Yosemite.

Since the already given votes disappeared after i added “…on a mac…” i kindly ask you to redo your voting.

Thank you,


I re-voted that I do not get the white flash issue at all.

I am running Windows 10. Windows automation is on. (Knocking on wood) I do not get the white flash issue when I activate the mixer as you describe using F3.

PC specs are listed in signature below.

Regards :sunglasses:

Great! Thank you! That means there is hope for me too!

I get it on all computers I have been using, that’s 5 completely different PC’s from laptops to stationary computer’s. Some with AMD some with Nvidia GFX cards, makes no difference.
The only thing that makes it tolerable is turning ON window animation, so that the mixer slides open.
If that white background the mixer is drawn up on was black instead, it wound not be such an annoyance.
btw, just changed my GFX card from a gtx670 to a gtx1060 and the white flash is exactly the same.

Same here.
I worked on several (win)machines and always had the issue…
I’d love to have windows animation turned off and have the mixer just appeared like it is on mac…

:exclamation: :question:

I suppose I am lucky as I have no idea what the ‘white flash’ issue is. I suppose it may be because I use 3 monitors and do not switch between windows/monitors?

I get in on both the mixer and the media bay using F keys.
Two screens, and just turning them on and off does it. It’s a Tad annoying now that I see it, but honestly, I’m so used to working with little bugs like this that I didn’t actually pay any attention to it untill this thread.

i have the flash but it doesnt bother me because it is quick compared to the animations

Windows 7 using 2 monitors. I have never seen “the flash”.

I thought I’d install widows 7.1 64bit on a partition and I found that the flash was there also when opening plugs and windows in cubase 8.5.

Fixed in Cubase 9.5.0