There are some weird notation issues happening in 5/4

Hi all,

I have started using Dorico these last few days, and when I am writing in 5/4 it automatically groups the beams together instead of showing the beat like I want it to. There will be some examples attached.




Is there some sort of setting I can change to make it so my music always ONLY shows the beat? Specifically in Picture 3, I have my 16th note tie on top in a bar of 4/4, which helps show the exact length + beat to the performer, but when it switches to 5/4 you can see on the bottom it just always turns it into an eighth note.

Help!

Welcome to the forum, Eickso. Try re-creating the time signature by typing [1+1+1+1+1]/4 into the Shift+M popover.

Didn’t work for me either back when I reported it. Just got 1 big beam.
https://www.steinberg.net/forums/viewtopic.php?f=246&t=187584

The example project is still in that post

Make sure you also set the option to break beams at beat boundaries (the very first option on the Beam Grouping page in Notation Options).

that did it. There are two sets though… with half-bar, without half-bar.
I still don’t think this should require a global notation options change though, but it works. thx.