There has got to be SOME kind of "Off Switch!"

Okay, this is Cycle Marker Question Pt. 2

I have now worked out several fast and easy ways to fire up a batch of cycle markers throughout a project. The problem now is turning it off!

I used a a cycle marker for the length of the entire song, which works fine when I need to activate certain loops for whatever reason. But once I’m done and want to go back to regular marker use, I have to dismantle the entire apparatus to do so! :open_mouth: I’ve tried manually re-setting the start and stop points in the transport window. But it still stays in cycle marker mode and the numeric pad stops responding.

ie: If I go to the numeric pad and select no. 3 to get to bar 7 of the song, the transport reads bar 7 in both the start and stop windows. After that, I can’t get back to no. 1, which starts the song. I have to use the RTZ command to get back to the top, which includes a 2 bar count in, or manually select the marker in the marker window. Even then, the problem will com right back the minute I select any marker that moves me above bar 20! THE ONLY FIX IS TO REMOVE THE MARKER TRACK ENTIRELY AND MANUALLY RE-SET THE START AND STOP POINTS.

This makes no sense to me. There’s got to be some kind of off switch that I’m missing, right? How do I switch between cycle mode and regular mode WITHOUT having to tear down the entire cycle mode infra-structure?

Aww, c’mon guys. What do you do? Do you just stay in cycle mode once you’re in it? You Post Guys, what happens after the ADR session is done and you’re tweaking “the keepers?” You don’t need cycle mode anymore. HOW do you turn it off?

Not sure I understand what you are referring to as “cycle” mode. If you are talking about using cycle markers, there are extra key commands you can use to select them. But, cycle markers are not a “mode”. You can do things like set selection to markers and other functions. You can turn cycle on/off etc.

If you simply want to turn cycling off there are many, many, many ways including these …

If that’s not what you are referring to, you aren’t getting a response because no one knows what you’re on about.

Okay, here’s what I mean by Regular Marker Mode.
I map the song with several location markers WITHOUT a marker track.
Keypad No. 1 is song start and Keypad No. 2 i s song end. In between there may be a dozen or so other points, say, KP Nos. 3 to 15 in the marker window.
Th transport shows the start and end points for the entire song, say Start = 001 and End = 100

In this mode, I can jump all around the song between intro, verses, chorus, bridge, etc. and those points never change in that window.

But in Cycle Mode, things function differently.
I have all of the locate points made without the marker track, but in order to use cycle markers, I have to add the marker track. So now I insert a cycle marker that covers the full range of the song. Then I insert another to rehearse the solo section and a third to cycle record ad lib vocals on the outro chorus.

Now, let’s say I use select loop or just the cycle button to rehearse the 32 bars for the soloists. and then I do it again for the outro section.
In Regular Mode, the transport window shows Start at Bar 001 and End at Bar 100, no matter what measure I happen to be on. In Cycle Mode, the window changes to reflect the range of, say, Bars 32 - 64, which makes sense since its a loop. But when I’m done and want to return to the Regular Mode (Bars 1 - 100), the transport window now shows start and stop times of just the single locate point (say Bar 24) for any marker that was not a cycle marker. Again, fine, as long as I can reach any locate point.

But, for some reason the Numeric Keypad is now locked out from Bar 1 thru Bar 24! I can no longer press KP 1 and go back to the top of the song. I can press any number that is higher than Bar 24 that will take me to any locate point from there out to the end. But I can never get back to Bar 1 unless I use RTZ. So, now if I need to get to Bar 16 for example, I’m now forced to type that location into the transport window OR remove all of the cycle markers. It is not about turning the cycle button on and off. Is that any clearer? Is this some kind of bug?

I think you don’t have a clear view on the functionality of using markers.
First of all, your location markers do belong to a marker track. Even though you don’t have to create it, and make it visisble, the markers are being put in a marker track.
Secondly, there are regular markers and cycle markers.
You can have regular and cycle markers within the same marker track, or put them into different marker tracks.
Cycle markers and regular markers can be triggered by a (different) key command.
And on top of that, there is a preference “cycle follows when locating to markers”.
Try playing with these functions to create a proper workflow for what you which to achieve.
(Escpecially the preference; when activated, it indeed sets the start and end locators to the value of the marker).


I also recall the option to switch “active” or “focused” marker track or whatever it’s called. Could that have something to do with it?

Okay, thanks for the second marker track tip.

2 Marker windows plus a Eucon KC seems to have done the trick. I made a regular marker window and a cycle marker window. The cycle marker window has the full song range as well as the loops. When I’m done with the loops, I select the full song loop, which resets the full song parameters. Then I switch back to the regular marker track to activate it and use a KC to toggle the “cycle follows markers” off! Now I can get back to navigating the full range of the song without being “locked out” on the numeric keypad anymore!

Thanks a lot! :sunglasses: