There is no MasterRig plugin in Master Section

I’m new Wavelab user.
2 weeks ago just install new WL 10 and I can’t find MasterRig plugin in master section and also in Preferences>Plug-ins>Organize.
I also tried installing WL 9.5 but always the same problem there is no MasterRig plugin in the master section.
My computer: Asus notebook, i7-6700HQ CPU 2.60GHz, Windows 10 Home Version 1909, Memory 16GB.
I need help :slight_smile:
Thank you, Andrey Kutov

Do you see other steinberg plugins?

PG Thank you for reply.
I see only these Steinberg plagins in the Master Section and in the Preferences>Plug-ins>Organize:

Encoder Checker,
External FX,
Mastering: Leveler Multi,
Peak Master,
Spatial: Stereo Expander,
Tools: Channel Extractor

Thank you, Andrey Kutov
Steinberg Plugins.jpg

Have you tried a forced rescan of plugins: File>Preferences>Plugins>General>Force Plugin Detection at Next Launch

Quit WL. Relaunch WL and it should auto rescan all plugins.Hopefully, this will detect the ‘missing’ MasterRig.

I see only these Steinberg plagins

That means the “set” where all Steinberg plugins are located, could not be loaded for whatever reason. Try a rescan.

Thanks for the help Philippe!
I have tried rescan but without success - no MasterRig plugin in the Master Section with WaveLab 10.0.10

I tried to do it differently:

  1. I used Reg Organizer 8.41 (uninstaller software) to remove and clean up all WaveLab 10.0.10
  2. I only installed WaveLab 10.0.0 build 22 without update 10.0.10 and all plugins have arrived at their right places.

Unfortunately, Steinberg sells still fresh software on sale that does not work properly and looks bad with new customers.
I also put a request for help in Steinberg’s support but 15 days have passed and I haven’t even received a simple “Hello”.

Thank you, Andrey Kutov

In File > Preferences > Plugins > Organize, you have this:
if you click on that button, you get a list of all plugin that could not be loaded, for one reason or another.
In this list, do you see a line: “WaveLab Plug-in Set.vst3” ?

If yes, just select it, and restart WaveLab. Can you see the Master Rig now?

Thanks PG!

Thanks for the very fast response. Unfortunately, my comment comes very late.

I did exactly as you recommended, but unfortunately it didn’t work. There is always no MasterRig plugin.

I have tried installing and uninstalling Wavelab many times. Once when I installed version 10.0 MasterRig plugin arrived but then left when I used “Force Plug-in Detection at Next Launch” function (Preference> Plug-ins> General).

Actually my situation is bad because I don’t know how to solve it. If you can help me you are always welcome.

Thank you, Andrey Kutov

Once when I installed version 10.0 MasterRig plugin arrived but then left when I used “Force Plug-in Detection at Next Launch” function (Preference> Plug-ins> General).

For some reason, the Master Rig does no load properly on your system. A conflict somewhere. Hard to know.
But apparently, sometimes it works, according to your above quote.
But when you do “Force Plug-in Detection at Next Launch”, everything is evaluated again.
The best suggestion I can give: install WaveLab on a system where you don’t have the problem. Then copy this file from the working system to your work system:
C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab Pro 10.0\Cache\plugin-registry.txt