Think I have a problem with my DAW

Hi everyone I have been having some problems recently with my system slightly different to my original build early this year.

Running cubase 6 64 bit on Windows 7 ultimate
Asus P8Z68-V PRO/GEN3 board
Intel i7 2600k @ 4.5
16GB (4x4GB) Corsair DDR3 Vengeance ram
120GB SSD Corsair Force Series 3 Series SATA III - 6Gb/s Solid State Drive
1tb Samsung hd103sj sata III hdd
500gig Seagate hdd forget model number
Belkin TI FireWire card
RME Fireface800

I run modest projects with superior drummer 2 64 bit I only render to audio when im completely ready to mix the song.
12 to 15 tracks of audio
I usually track @ 128 buffers then go back to 1024
Ik T-racks plugins
Atmosphere running through jbridge
Edirol personal orchestra vst bridged
Miroslav orchestra,sample tank,sonik synth,moog not all in one project vst bridged
Few cubase plugins like delays and step filter
Ik classic studio verb vst bridged
Ik amplitube

Many of my songs I have been working on have been started throughout daw change and an sad change
a couple of months ago.I did a fresh install of everything Windows the lot.
I made a few service changes and recently been using ik multimedia’s custom shop which is excellent by the way to buy cabs and amps.i made notes of the services i changed and put them exactly back to what they were before.

I have no antivirus software installed or running I don’t have it on the web at all only when I want to use custom shop.
I have tweaked the pc for audio standard stuff background services power options ect.

Recently on certain projects cubase will suddenly just freeze on me I have to try to force close it. usually it won’t as I try to end the task it won’t then it says jbridge has stopped working that closes and all I can do is shutdown the pc and reboot.

Funny thing I have found is when testing my system with dpc latency checker I don’t know if I should do it this way?
Cubase running a project 1024 buffer dpc says latency is around 140 and 220 us. if I change the buffer size to 128 in dpc latency checker it says latency has dropped to around 48 to 120.

As expected my vst performance metre asio is flickering on the buffer drops if I drop to 96 buffers dpc says latency is now between 26 and 50 give or take a few jumps.

So far so good…hears the funny bit I honesty don’t know if it should do this but if I close the project up leaving dpc running then close cubase dpc goes wild it says my current latency is 14607 and it’s way in the red…

Could some of you please try doing this and let me know if your system does it too? maybe im being a bit paranoid. :confused:

If I close dpc and then restart it it say it’s back to normal?

Also just running dpc on desktop at 1024 its giving me latency of 23 if I change buffer size no changes at all.

another thing i have noticed is in the vst performence meter the disk usage meter will take a little longer to drop down when i move the Play line around diffrent parts of the project the main project that is doing this has streched audio and time changes in it.

could i need a better quality hdd for my audio or maybe replace my 500 gig one i use for samples and vst sounds?

any help would be awesome as im constantly waiting for it to crash on me and cant just focus on music… :frowning: :frowning:

+small edit+

Things look to be more stable now only the project with the time changes and elastique pro tape on a few of the tracks appear to be having the problem :question: im starting to think it is somthing to do with my hard drives.

again any advice would be great


It could be the PC changing the ASIO driver back to whichever driver windows uses that causes the spike. I know disabling/enabling devices on my PC can cause spikes while the system is perfectly stable afterwards.
No idea on the crashes though, tried trashing prefs?

It is just this one project that is doing it and only if I move the play line straight to the part where the elastique pro tape parts are?

When the window opens saying cubase has stopped working I can now close it with that but in the fireface options I cant change the sample rate back to 44.1 its locked like it is when cubase has control of it. They only ways to unlock it is to reboot or turn the unit off and back on again not best practice to do that with it being firewire…

I have reinstalled the fireface drivers made no change?

I binned the preferences like you suggested but no change :frowning: