This is why I got mad!

This is what I’m talking about… Bugs with every feature, every mouse click just bugs everywhere! I know you guys would understand why I made that post after watching this, and try it out to see if its the same on your system if you have Cubase “not Pro at all” 8.5. (Download for best quality)

https://www.dropbox.com/s/q0cf86q801mfg0r/Export%20Bug.mp4?dl=0

Just to be clear… The problem here is that when you bounce the track, it’s not sounding the same as when you play it directly from Cubase?

In the Mix Console, click on ‘racks’ on the top left and then click on ‘routing’, then check your routing to make sure all the correct channels and busses are going to the stereo mix bus. Just sounds like you’ve overlooked something with your routing - again, like several other issues you’ve already raised, this is NOT a bug. It’s simple human error on your part… and I don’t say that to diminish your expertise, as we’ve all made this mistake many times.

But if it’s not a mistake with your routing then I have no idea what could be causing your problem, in which case you are free to ignore the above! :slight_smile:

Sounds like everything in the left channel in your track is bouncing correctly, but the right channel has the guitars completely missing. I’m guessing the guitars are tracks 6 & 7 in your MixConsole and they both have VST Amp Rack on them. Haven’t used that plugin myself but the first thing I’d do is get rid of the plugs on those tracks and see if that fixes the problem.

I’d also do what Cuttlefish said above and double check there are no routing errors. Looks like you are using Control Room -have you got all your busses disconnected in the Outputs tab of VST connections?

…have to agree with J-S-Q, the guitar is missing on the right but the left sounds the same with either version of the mixdown.

I’m a relatively frequent user of VST Amp Rack and can’t reproduce this but as J-S-Q suggest I’d start by looking at (removing to start with) that.

Actually the guitar you hear on the left after I bounce, is on right before I bounce… I don’t know why the channels flip like that. Is this happening to anyone else?

Awesome Song. With which awesome DAW did you create this? Cubase? :slight_smile:

Here is what I can offer you.
You can send a backup of the project to “info(at)Steinberg.de” and write “Please forward to JHP who agreed to look into this” in the subject. You could also attach the link to the project to this post but I guess you dont want to make it that public.

I will then investigate the problem.
If it is a bug I will boil it down to a smaller repro so we can add it to the bugbase.
I will clarify what is going on in this thread.

Sorry for all the hassle.

Greetings,
JHP

Nothing like your problem happens here. Mono plugins in stereo channels can be problematic, but would be weird in real time I would think.

Can you freeze the guitar channels and see if the frozen version plays correctly and if so, then renders correctly (non real time). Can you check through your routing especially in regard to those guitar channels.

Can you post your computer specs - especially soundcard. The more info you can provide, the more people will be able to help diagnose what is happening, whether it be software, hardware or user error.

Cool… Thanks I’ll do that now, and yes the awesome DAW I made this in was Cubase. Its so weird but even with all the issues Im having I can’t get enough of Cubase. LOL!

Good idea… Let me try that right now.

By the way I want to thank everyone for trying to help me sort this out.

Onemidi, please tell us when you are done sending the project to info(at)steinberg.de in this thread.
I will then make sure that they can more quickly forward it to me incase they are having a very full inbox and a high workload.

Greetings,
JHP

I’ll do one better… This is a dropbox link of the backed up session so everyone can have a go at this. I also included a pic of my export settings. The only third party plugs used were from Meldaproductions, hopefully you guys have but if not they offer 30 day fully functioning demos for all their products. Have fun!

https://www.dropbox.com/s/kxliibyqyojt0wl/Cut%20and%20Go%20Tru.zip?dl=0
Export Settings.png

Wow that’s kind of you, I’ll take a look.

Ok so I know for sure its not Cubase and it is user error because I just exported a different session and everything played back fine, but what in the world is causing that? Im pretty sure I checked everything it could possibly be. Or did I… LOL! Time to bring out the engineer in me.

Lets make this interesting… The first person to figure this out will win… ummmm… I don’t know. Maybe not win anything but you will be considered a Cubase genius and should not me messed with. Lol.

Just tried your project briefly and all looks ok. I don’t have various plugins that you are using but certainly when I bounce it, the guitars are present in both L and R channels.

There may be a bug going on here, perhaps in a specific plugin, but you need to narrow things down if you want to solve the question.

I’d still try getting rid of the plugins on your guitar channels and doing a bounce. Are the guitars then playing in both L and R?

Also how are the VST connections made, You haven’t used the same output in “OUTPUT” and “STUDIO” have You ?

At first glance I could not reproduce. I will have a further look tomorrow.
I did a offline and a realtime export of the Stereo Out and it sounded the same as the original playback.

In your video you show us that the offline export messes up the result and the panning of the Guitars is not correct.

The realtime export however works and sounds like the original playback.

1. Control Room
The problem could be related to the Controol Room and VST connections.
Try disabling your Control Room and setting up your Stere Outs to the Oututs of your soundcard.
Does the problem then still persist.

2. Plugin
A plugin could be the problem. Espacially plugins that involve modulation. Some plugins require to run in realtime for there modulation and lfo’s to work correctly. The timing and efect could be messed up if you do it offline.

The problem is narrowing down… When I bypass the vst amp and export everything sounds fine but when I put them back on I get the same problem.

My Connections…
Group Fx.png
Output.png
Input.png