this post was deleted

deleted

Do not publicise your access code here, this is an open forum not a private one, edit your post and remove it. As it clearly says on the product page and package the v6 requires Windows 7 or later (but will install on Vista as well). I and others have managed to run V6 on XP my making sure we have a recent version of NET installed and by using the individual installers found in the subfolders that do not check fof the presense of XP and not the main installer that actually checks for installers. If all you got was one big MSI file you may have to de-compress that file to get the individual installers.

Cubase_LE_AI_Elements_7_64bit.msi is for 64bit systems only. Since XP64 was only sold to corperate account it is unlikely that you are running that.