THought I knew how to disable lower zone, but I don't ...

Hi - How do I make it so whenever I close a full page editor that I opened by double clicking on a part, the LZ isn’t open and waiting for me at the bottom of the project page?

In Preferences, I used the two drop down windows to say the editor opens when I double click, but I wasn’t able to find a preference so that the LZ wasn’t open by default when I close the editor.

I know I can close it with a CTRL-ALT E, but I’m tired of doing that step scores of times.

Thanks much!

If you set both of the editor preferences to open in a window, the lower zone won’t be open when you close the editor.

You know, I thought that is just what I did, but it is still there when I close the editor.

I’ll double check and post back. Maybe we’re talking about a different set of two editor preferences.

Thanks -

All is well today, unlike yesterday the LZ doesn’t open now when I close a MIDI or audio editor.

For the record in case it helps someone else:

Preferences > Editors:

  1. Double Click Open opens editor in a window
  2. Open Editor Commands opens editor in a window

Thanks -


\


[EDIT: ARGGGGHHHH!! IT’S BACK!!!

I was able to reproduce it: That lower zone will make an unwanted appearance if I’m in the mixer page, having arrived there by opening up a Workspace with a key command. Happens every time. Will never happen if I got to the mixer page by hitting F3.

Is this a feature? A bug? something that can be worked around?]

Thanks -