ties and slurs across 1st and 2nd time bars....

I need help to manage ties and slurs across 1st and 2nd time bars please.
Please see attached picture. In bar 4 I need a continuation of the slur and the tie but cannot seem to find a way to do this or am
I missing something while inputting? Any ideas?

Can’t see the image, but the best solution I have heard recently is to use the “lv” tie property and extend it in Engrave mode.

Thanks for that. I attached the example as a file: I will try to send the image again. I have the same problem with slurs…by the way…

OK I think I have sorted out the attachment…so here goes again.

There’s no proper solution for this at the moment, as indicated by Derrek, but you can try using the l.v. tie property to add a tie to the note at the start of the second ending, and then move it leftwards in Engrave mode.

OK Daniel and Derriek, thank you both.

…"use the “lv” tie property " How do I manage to do this please? I have searched the Manual without success.

When you select a note and open the Properties panel at the bottom of the window, you’ll see a property called ‘Laissez vibrer tie’. Switch this on. You’ll then need to move it manually in Engrave mode.

Thanks Daniel, I am now up and running…'till the next time!

Is it also true that there is currently no way to show ties extending into the second ending?

In the attached picture, it would be normal practice to show the rightmost part of ties into that C&F in the downbeat of the 2nd ending.
ties into 2nd ending.PNG

That’s the lv tie. You’d then just flip it backwards in Engrave mode.

OK. I missed the backwards part. I’m glad I asked.

That workaround takes care of tie. What about the slur?

Same deal. You’d just need to tweak it to make it appear exactly as you want.

I need a tie into the beginning of a note that lasts almost four measures, as in the attached image.

Am I missing something, or does the L.V. tie work-around not work in this situation?

If it does, how do I move the tie?

Thanks!

You can’t attach a “reverse” LV to the beginning of a tie chain. Edit: AFAIK…

Instead, switch to voice 2, add a whole note E (or whatever), attach a reversed LV tie to THAT note, move it down to middle C, and set the voice column index to 0, which will “hide” it behind the original C.

To be honest, it was a pain in the neck. But it works. That’s the best solution I know of.


reverse LV.png

Thanks, Dan!

When I set “Voice Column Spacing Offset” to 0, nothing happened. To hide the note, I had to set it to - 1 7/8 spaces. See attached image, “Engrave mode”.

But when I go back to write mode, it looks the attached image, “Write mode”.

Thoughts?


LV-tie-1-Engrave-mode.jpg

Did you definitely set the latter voice to column index 0? I’m not sure I understand exactly what you mean, sorry. Voice Column index set to 0 definitely works. To be safe, set them both to 0.

In Write mode, are you perhaps in Galley View? Galley View sometimes doesn’t show those kinds of modifications correctly…

Ah, I see the problem!

I hadn’t seen the “Voice Column Index” parameter (in the “Notes and Rests” section of the Properties window). I was editing “Voice column spacing offset” in the “Note Spacing” section.

Now I got it.

Two problems, though:

  1. The fix applied only to the score. I had to do it separately on the part.

  2. Adding the L.V. tie flipped the regular tie, and, when I flipped the regular tie back down, it was lower than the subsequent ties, requiring more tweaking. (Maybe the L.V. tie was somehow “pushing” it down.)

All’s well now, though.

I hope the team implements a fix for this soon. I agree, it’s a pain.

Thanks again for the help. Much appreciated.