Ties are auto-condensing notes!

Hi Folks,

Another issue - I’m writing long measures where timbral changes are being effected over tied notes, so I want the temporal delineation of the notes to remain intact to show the rate of change, but in Dorico my tied notes are being auto-condensed!! :unamused: Anyone run into this or find a solution?


Yes, I did this morning! I resolved my issue by using the notation options (shift-command N on Mac) and set preferences on note grouping…
Hope it helps… Like you I am discovering Dorico. I know I will love it in a few weeks, but for now it gives me hard time just to typeset a Mozart piano sonata!!!

One other way to do what you want to achieve without altering the engraving options is to use the “force duration” function (shortcut ‘O’)

Excellent! The “force duration” function was the most effective! Thanks!