Ties cut short by accidental

Is there any way to improve the handling of the tie in situations like this:

Screenshot 2.png
I could just change the voice index, but I’d prefer a global solution. Is this something that Dorico should handle better, if not?

This IS something that Dorico handles better.

Dorico 2.2 Factory defaults look like this, here:

What version are you using?

Hmm. 2.2. I wonder what’s causing that, then.

Ah: it’s because I’m not using Bravura, but MTF-Cadence.

Have you been playing with the advanced settings within Engraving Options > Ties? I guess the collision avoidance settings there might affect this.

It’s an issue with third-party fonts. Some cause the tie to be cut; others don’t. It may be fixable in the font’s metadata JSON file.

FWIW November2 doesn’t seem to be affected by this problem.