Ties force wrong beaming

I can’t get rid of the long beam in the screenshot. The conventional notation for this situation in Latin American music deprecates beams straddling beat boundaries. A reasonable effort at my end failed to fix the problem. Help to the rescue again, please!
Screen Shot 2020-06-28 at 5.32.45 PM.png

Use force duration prior to entering the rhythm.


Ok! I turn on the clamp just before I make the tie. Thanks! Is there a way to force a default rule on this question and manually make an exception instead of the other way around? Neither way is right or wrong, it’s just what people are used to seeing in their world.

Notation Options — Note Grouping — Syncopation — Notation of short-long-short patterns: Split at beat boundaries.

There is a way, as JesterMusician has pointed out. But my experience has been that it does not cover all situations under all time signatures. You can adjust settings as much as you can, and for all other instances, you need to use force duration.


Which you can now also do after the fact.