ties interfere with notation


I try to get this:

with a tie. But once I add the tie, I get this gap:

Is there a way to get rid of it?
with tie.png
without tie.png

Switch to Engrave Mode, select the first and the last notehead in measure 10, then do Beaming > Beam Together from the context menu.

Also possible in Write Mode: you can choose (all) the notes you wish to beam as one and use the use the beaming option available by right-clicking one of the selected notes.

Normally, yes. But you can’t select only the second of the tied eighth notes in Write Mode…

As you say.
Thank you: I have learned something new.

Thank you very much fkretlow,

I did not expect Engrave Mode to offer the solution (I tried quite hard…)

Engrave mode offers the solution.png