Time linear mode default

I’ve chosen “time linear mode” as my default in preferences and yet when i open a new MIDI track it defaults to musical mode.

Any suggestions to what I’m Missing?

MIDI is musical information. Always.
There could be no time linear mode.

Uh … what?!?

image

1 Like

You can set the default time domain in Preferences>Editing>Default Track Time Type

Thanks. i had things rev ersed as to what does what.

I had been interested in the preferences, actually, so i could default to the settings. Anyway, it is solved.

My answer was addressed @st10ss Steffen. :wink: