Time signature 6/4 or 6/8 permanently on 3x2 beats for input, not 2x3

Unfortunately in many time signatures e.g. 6/8 or 6/4 the accents are classically 2x3. When entering 3 half notes the second one must always be forced. As known, I can manually set the counter to 2+2+2/4 , but this remains only in the current bar. Always copying when there are many changes is somehow not practical enough.
Could there be a switch for this difference later on.

I hope it’s not an old topic, sorry for that. The switch for forcing the notes is the only thing that always frustrates me !!!

You should find that entering [2+2+2]/8 or [2+2+2]/4 into the Shift+M popover works fine.

At the beginning of the piece it is clear to me, only with constant changes 6/4…2/4… again 6/4 etc. this setting remains?
Thanks, I will try it out

Are the brackets to be included on the entry?

Yes, the brackets are to be typed.

Goes great, again learned something new.
Important is this "[…] and not "(…). Then you should use the used time signatures on the top right again. It contains this setting.