Is anyone else having this problem or with any other plugin that it just shows up with none of the settings
part of the gui is not there

win7 64


Could you try in Cubase Safe Start Mode, please?

NICE !!!
it worked under safe mode
Thanks Martin,
Would you know what in the preferences is causing this ?

thanks again for your help

You learn something new everyday !!
so after some diggin and not finding nothing in the preferences that i can change and knowing how Cubase is after all these years I knew it was something I was doing,

So,It works with musical mode off !!
When musical mode is off on the region selected all the setting are now available
Whats strange is that the defined tempo of the loop is totally off from what the loop originally is
but ill figure that out later

Thanks again Martin


In Cubase 8 (with the old Offline Processes) you would get a message: ‘Time Stretch’ is not supported for clips in musical mode. In the new Direct Offline Process, this message is missing.