Time Stretch problem

Hey Cubasers,
I’ve got an audio, stereo drum track that I want to change the tempo. When I use the time stretch, I get a garbled track as a result, which is unusable.
How do you guys get around this ?
Does it work for you, maybe I’m missing something ?


Time stretching does introduce artifacts, but you souldn’t wind up with a “garbled track” - unless your definition of ‘garbled’ is some artifacts.

It’s really difficult to ascertain what is going on here - you should really post an audio ex. Also, try changing the algorithm in the menu.


Thanks for the reply
Any suggestions on algorithm settings ?


You´ll probably wanna tru the Elastique Pro - Time preset, as you need to change tempo on drums.

Hope this helps.