Time stretch vocal part threw out all my vocal chops

Hi Guys, Im working on a remix that is nearly finished. I have an acapella track in the song that I have muted and I left it there to cut snippets of vox out and place throughout the production.

I noticed the vox was a little off so I was playing with it, and tried timestretching a chop of the vox on the which I done on the acapella track, and since it has thrown out all my vox in the project (as the stretch was around 30 bpm)

I did save it before I done the timestretch thinking this would save me, but now Ive found that even in the saved version that the timestretch has also been saved and I cannot revert to before I dont the stretch.

How can I revert it back?


I’ve been watching this thread, hoping someone smart will answer, but now that it’s getting close to dropping off the 2nd page … This is scary sounding to me, I guess everything needs to be bounced and not just saved?

OP: Is the original version maybe somewhere in the pool under a different name?

Have you tried making a new track…select it in the pool and “insert into project at origin”? Is the timestretch there, too?

BTW…I have it set to ALWAYS create a new file when I do some sort of DSP, so I KNOW this would work for me…not sure how it handles it if you’ve told it not to an checked “never ask me again”–a scary option, but I think it’s in the preferences, too…

Regardless, yes…I say all is pliable until it is an exported, timestamped WAV or AIF.