Time Stretch Won't Go Away


Using Elements 10.5

I selected a portion of a track and applied: Audio–>Processes–>Time Stretch to slow a portion of a track down. That worked. Now i can’t seem to remove the time stretch.

I have tried hitting ‘2’ and re-selecting the track portion and then going to time stretch and hitting delete, which appears to make the time stretch go away. But then when i play the track, its still time stretched. And when i go back to Time Stretch, it shows up again, even after i had (thought i) deleted it.

Is there something else i must do to get rid of the time stretch?

edit: It looked like it affected my whole song now, not just what i selected!

Thanks for any help!

Not much help I’m afraid!

I just applied time stretch on three audio tracks, via direct offline processing, and then deleted the time stretch (again through the off line processing) and all works as it should!!!

Here’s hoping someone else can chime in, sorry!!

Jim B

Hi Jim

Can you tell me exactly the steps you took to remove it? i.e. did you select a portion of the track using ‘2’ and then go to Time Stretch and hit the trash can? Or whatever it is you did…

Many thanks…

After I applied the time stretch to three audio tracks, I closed the DOP interface. I then re-opened direct offline process, highlighted the time stretch process (on the left of the DOP interface) then clicked the trash can icon.

I’m actually away from my computer at the moment so I cant answer any other questions till later!!

Good luck,

Jim B

OK, thanks Jim, appreciate the feedback…