timecode grid snap bug (?)

My timecode in cubase 6.0.2 always go +2 frames when i select the 1 second grid if i want to go at 1 min … it goes 00:01:00:02
if i add a timecode track then the grid on that line is set to frame whatever the setting i select above …
am i doing something wrong or is it a known bug ?

no i checked and sometime i have 8 frames not 2 … well anyway never 0

i’m the only one using grid on timecode ?

hmmm… not sure I can help… seems fine here, if I am following your recipe correctly.
Does it still happen at different frame rates (e.g. are you using dropframe?) ?
How are you navigating, when you say “want to go at 1 min”? Where are you seeing “00:01:00:02”? (is this on the Transport Bar?)

Was going to suggest an offset is applied, but the OP states it varies.

Was the cursor snap bug ever fixed in 5 or 6, vic?

(you’ll have to refresh my memory on that one… what were the symptoms?)

If you have Snap enabled and move the cursor to a bar line it didn’t always snap to the bar. Zooming in would show the cursor before or after the bar line.

i also see that my timline only shows value with that “offset”
here is a session with +8 frames.
it is set to 25fps (no dropdown …)
i set an offset on these sessions they start at a negative TC value.

yeah if i set the session start at 00:00:00:00 then it’s fine.
snap does work when i set it to “second” i get things like xx:xx:xx:00
so am i doing something wrong wih my session offset ?

Ah yes, I remember that now (I think I still had hair at that time :stuck_out_tongue: ) It must have been fixed ages ago now.

Can you give us your offset settings… see how it behaves for us?

i create new session
start 00:00:00:00
frame rate 25fps
offset 0
samplre rate 48
resolution 24

now i put cursor anywhere in that session with no snap to grid let’s say 0:14:36:09
i go to set timecode at cursor and select 0:00:00:00
no i select grid to 1 second and i always get some x:xx:xx:15.

dam i discovered another problem but don’t know what it is. my timeline in score edit disappeared.
i had a crash session and reboot but that timeline is still unvisible… is there a setting i mist somewhere ?

I know it’s of no help to you, but, following your recipe exactly, it is perfect here, but I’m on Mac… maybe that is the difference?
(Nate, if you are still following this thead, care to try that recipe? thanks :wink: )

As regards the Score Editor, by “timeline”, do you mean the Project cursor (wiper)?
If so, try a search here in the forums… I’m sure it has cropped up before… and I think the solution was to eventually rebuild Cubase Preferences (and, who knows, that might even fix your timecode offset problem? :wink: )

There is in fact a Preference>Scores>Editing>“Show Position Cursor”. I suppose you could toggle it a couple of times, see if you can “coax” it back into action?

Still on C4 here, vic. :mrgreen: C6 demo expired awhile ago. :laughing:

(well, it could be interesting to see whether it happens in Cubase 4 :wink: )

Just tried the repro in C4 and it snaps to the exact second. I’d like to see a screenshot of the OP’s Project Setup window.

thx for help
the “project cursor” is ok with that preference/score/editing setting thx :wink:
i’ll try to rebuild preference (but must finish some work today so …)
for the moment here is my project setup for that TC problem:

removing preference folder doesn’t solve the problem :stuck_out_tongue:

Even setting my Project Setup dialog exactly like yours, it is still fine here.

Btw, when you removed your Cubase Preferences folder (while Cubase is closed, of course), do you have any Cubase Preferences folders from previous versions (if so, next launch of Cubase will try to re-import them, rather than rebuild from scratch)?