Timecode in Video Player

Hello All, I’m new to Nuendo coming from Cubase. What I’m wondering is when I have the Show Timecode option tickets for Video Playback, the Video Player screen cuts the top half of the timecode off no matter what sizer the window is and the position option makes no difference. Am I missing something crazy obvious ? Any thoughts would be appreciated.

Cheers !!

No problem here.

It’s more helpful if you list your setup in the signature line.

Hey, details added. It’s a relatively new install of Win 10 and all drivers are upto date. I turned it off given its rather annoying and added a separate time display window for now. I was just hoping there was something obvious I was missing given coming from Cubase 10 Pro which doesn’t have the show Timecode as an option in the video player.

I could imagine that it has something to do with the graphic driver?

I tried updating the drivers after I installed Nuendo 10 and no go. But I think your right, clearly its very system specific but luckily its not a major issue, I was more hoping there was some setting I was missing in Nuendo that didn’t exist in Cubase.