Timecode Marker Text Size

Is there a way to enlarge the timecode size on a Marker Track? Following the instructions in the manual does not appear to be working.
friendlyBeasts191109_Fragment.dorico.zip (538 KB)

Edit ‘Timecode font’ rather than ‘Marker timecode font’ or ‘Marker text font’: the latter two font styles are used for actual markers, rather than for timecode at the start of the system or every bar.

Perfect. Thank you.
(I noticed that setting the font size to Absolute (at 14 pts.) made it disappear entirely.)