TimeLine Border Cubase 7 to 7.0.3

When the timeline is set to 1 in the settings, the time line is at 2 in the project.
I have put this bug to the support but I have no news.

What do you mean by ‘settings’? Do you mean Project Setup?

Ohh, excuse me, Preferences → Transport → Cursor Width set to 1
Project displays the cursor to 2.

better resolution

Hi Steven,

not a solution.

I did not propose a solution, just saying it’s being discussed in those threads. I assume you are talking about how the project cursor looks.