Timeline issue within the project window

hello everybody,
I have just upgraded to Cubase 12 Pro on my Windows machine and am experiencing an irritating issue with the timeline. It progresses normally, on both record and playback until the screen scrolls past the first window and the start point disappears from view. Then, when I hit Stop, followed by the Rewind Arrow, the physical line itself disappears (back to the start point) but the project window doesn’t follow suit, meaning that to return to the start point, I have to physically drag the cursor in the lower panel back to that point. I don’t recall ever having had the issue in Cubase 11 Pro i.e. brefore the upgrade. Any ideas anyone? This is driving me nuts.

I am getting this too in Cubase Pro 12.0.40. I’m on macOS 12.6 and an M1 MacBook pro. I have a macro that will show the entire project length and that is the only way I’ve gotten it to work. I think it might be something in 12.0.40 because I have not seen this before. I’ll do some testing and see if I can find out anything. The project screen works fine in play or record.

What doesn’t work is “Go to Left Locator” key command. It will move the cursor off screen but the project window doesn’t scroll.

Anyone else seeing this?

I just check Cubase 11.0.41 and it works fine.

Hi garymusic, thank you for responding. Yes, mine is also version 12.0.40 and I have tried “Go to Left Locator” also to no avail. I too will continue to find a solution and will post if I find one. It really does mess with the work flow.

Hey Anomicus, I was on 12.0.10 for a long time and it worked then. I recently upgraded and then starting seeing this. Go to Right Locator is the same thing. The cursor moves so if you press play it will then move the project window. Still, that is really not a good workflow.

@Martin.Jirsak do you see this as well in the latest release?



I’m on Mac, this might be Windows only. I will test on Monday.

Could you please make a video screen recording of the issue?

W11 and 12.0.40 same thing : pressing 1 moves the cursor but the display is not actualized so I can’t see cursor. It seems to appear when the last ‘focus window’ is not the track view ?

Hello Martin,

Thank you for responding to my post. I attach a movie clip of the problem, but capturing the issue has raised another one. As I captured the clip, the time line behaved exactly as I have previously described; but I find that upon replaying the clip, the time line does not appear!

So, to summarise, in realtime in Cubase 12, the time line is there, but in the recording it does not feature at all. Now I am really confused! I am running Windows 10, and used the X-box Game Bar tool to make the recording.

Thanks again


(Attachment Cubase Pro Project - Moog 37 Sequencer Template Odd Ode 07.06-02 2022-09-18 10-25-40.mp4 is missing)

Hello Martin, my last email was rejected because of the attachment size. I have shortened the recording so hopefully it will get through now.

Thank you


(Attachment Cubase Pro Project - Moog 37 Sequencer Template Odd Ode 07.06-02 2022-09-18 10-41-38.mp4 is missing)


Sorry, the file is missing.

1 Like

Hi, I recorded this. The project will scroll fine. After stop the cursor stays where it should based on the preference. I hit “Go to Left Locator”, cursor moves but not the project window. You have to press play to get it to move. I’m on Macbook Pro M1 Pro running 12.6 macOS and Cubase Pro 12.0.40. I’ll re upload

Hi Garymusic,
Thank you for uploading the video, several of my own attempts for whatever reason were unsuccessful. Your clip shows exactly the behaviour that I am experiencing, only I have been returning to the start by dragging the progress ‘blob’ at the foot of the screen back to zero. Maybe there is a difference between how Cubase 12 works between Windows and Mac. Anyway, hopefully Martin will find your clip useful, and thanks again for uploading it.

1 Like

Hi, after the screen recording I used the handbrake app to change the movie to 720p MP4 format. That is the only way I have found the upload will work. Hopefully, they can fix it. You can go back to a previous release. 12.0.10 didn’t do this.


I’m sorry, I still can’t reproduce it.

I did this:

  • Disable the Preferences > Transport > Return to Start Position on Stop option.
  • Assign a Key Command to the Go to Left Locator command (because I have no Num keyboard).
  • Set the Left Locator to the bar 2.
  • Hit playback.
  • Let the view scroll to the 2nd page.
  • Stop Playback.
  • Hit the Key Command for the Go to Left Locator.
    => The Cursor jumps to the 2nd bar and the view scrolls to the 2nd bar too.

Am I missing something?

1 Like

Martin, I think I have that setting turned off. I’m not at my audio computer. I’ll try tonight when I get home. I also have an Intel mac so I’ll try it on that computer too.

1 Like

Folks that are having these problems: When they occurs, does tapping the letter “F” once or twice fix things?

(I ask because I’ve had occasional similar behavior, and that has helped. At other times I’ve had to unassign and reassign the key commands involved.).


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,

I’m sorry for not having responded sooner; I am now at home and will work through the various suggestions made by you and others today.

The answer is in there somewhere and I will let you know how I have got on later.

Thanks again for your continuing assistance, and thanks also to other users who have kindly made suggestions.

Best Wishes


Hi Martin,

So, a couple of developments;

I have accessed the Key Commands via Edit and under Go to Left Locator, the appropriate Key assigned by default is [1]. However, when I press this key, the function affected is “Object Selection Sizing Moves Contents” and repeated presses of the numeric 1 key scrolls though the three available Sizing options in the Tool Selection Bar.I didn’t re-do any key commands just yet.

I then opened Cubase in Safe Mode, selected the Disable Preferences option and then went to the same project I have been working on and everything worked fine i.e. as it should; stopping on page two, pressing the return to start arrow key which brought the time line and the window back to the beginning. But then, when I restarted normally, the same problem materialised again. So, in safe mode, all is good, but under normal use, still the same problem.

I should mention that since upgrading a couple of weeks ago from Cubase 11 Pro, I have had occasional difficulty in closing down properly, having to use Ctrl/Alt/Delete to close via Task Manager. I then reopened on the next session without using Safe Mode. Could this somehow be relevant do you think?

Thank you again


Hi Alexis,

Unfortunately when I tried this what it did was to scroll between the three sizing options on the tool bar but thank you for making the suggestion, it was worth trying.


This is the [1] on the Numeric Keyboard. Of you use the 1 above the Q letter, this is something different (Object Selection Tool).