timeline scolling

I would like the timeline to scroll so that the curosr or insertion pint doesn’t move, but the timeline does.
One gets away from previous versions and and tends to forget how things worked, but I believe I can set the described preference, but cannot find how to do in in this version.

At present, the cursor moves from right to left during playback, then, as it reaches the limits of the screen on the right side, the timeline shifts along with the cursor, and the process starts all over again.

I would like the cursor to remain stationary as the timeline moves from right to left.

Is that possible, and, if so, where do I set this preference in WL7?

Menu Options > Scroll during playback