tiny new bars

this is my starting point:


i’m adding 2 bars and they are super small:

even if i’m adding a system-break, they stay super small:

what do i do wrong please?

I think I know what the problem is:
they don’t have rests which makes them so small.
I did hide a quarter-rest the bar before but all the following bars are affected by this ‘hidden quarter-note-rest’.
What can I do so that hiding a rest doesn’t affect the following bars please?

Select the note before the new bars and uncheck the “ends voice” property. I suspect you’ve used Remove Rests, not realising that if there’s no active voice then Dorico can’t create space - there’s nothing to space.

Thanx Leo…perfect !
It solved the whole problem.
And ‘yes’ I did use ‘remove rests’.