Tips for Cubase on Very Large Monitors? (30")

Just bought a 30" monitor to replace my previous dual monitor setup. The main reason I got it is to have much more room in Cubase. I love the monitor so far, but I’m having trouble getting Cubase set up the way I’d like it to be on the new monitor.

Mainly, I would really like for only the text to be larger. I have Windows set so that everything is enlarged 150% (taskbar, text, etc.), but in Cubase that defeats the purpose of having the larger monitor because it makes everything bigger. I set an exception for Cubase so it is not enlarged, but thought that within Cubase there would be an option to increase the default font size. Unfortunately, there is not (so far as I can tell). Anyone have advice about how to proceed?

Thanks!

I went through exactly that when I got my 3008WFP.

I wound up putting it on a swing arm and pull it close to edit and push it away to mix (I have control surfaces and a small touch screen for plugins that sits right next to me and is easy to see)

Nice ‘real world’ work-a-round Tom.

and +1 to ddub86:

that within Cubase there would be an option to increase the default font size.

{’-’}

Not doing this publicly; check your pms.