Title change: A few bugs (regarding glitchy project loading)

edit: bugs I’m experiencing are listed in the preceding 4 posts
*

Interesting. I’ve installed C6 and although I tried following the instruction of this post to fix the template saving issue, I found the file, but there was no string that matched the layout of the one mentioned in that post:
“”

In fact, there was no string in the Defaults.xml file in the Cubase 6 folder in AppData\Roaming\Steinberg\ that contained either my Windows user name, or the term “Cubase 5.” Also, I tested saving a template, and it saved just fine without problem, and I was able to load it without problem as well. I’m using Windows 7 64 bit, and installed the 32 bit version of Cubase 6.


Was that the only installation conflict when installing on a HDD with Cubase 5 also installed? I though I had read of some other potential issues, but maybe I’m not thinking straight today.


One bug I am getting is that whenever I switch windows, like to my internet browser or anything else, and then switch back to Cubase 6, it resets the location of the Transport panel to the very center bottom of the screen. It doesn’t do this with Cubase 5, though.
edit: after further playing around with C6, and after closing and re-opening the program, it is no longer resetting the location of the Transport panel when I switch windows. I don’t know why it was doing it before and why it has stopped now.

Ok, another potential bug I experienced:
I re-saved my template after some changes, closed the project, then tried to start a new project using the template I’d just saved but the template didn’t show up in the Project Assistant. Then, I quit the program, started Cubase 6 up again, and the template was showing up again and loaded just fine.

Another bug:
Cubase 6 doesn’t save my Record Enable settings in my template. I keep arming record on the tracks I want to have record-enabled when I load up the template for a new project, and then saving the template, but when I close it and start a new project from that template, no tracks have Record Enable on them.

Another bug:
When I close one project and open another, the transport cursor is where it was in the project that I just closed, rather than the location it was in when I last saved the project which I just opened.

Just wondering if this has been viewed by the mods, peace.

Here’s another issue:

Cubase 6 doesn’t always remember the Transport Panel layout when opening a new project. I don’t know if this applies to existing projects as well, but I’ve been experiencing it when starting a new project from my custom template. Cubase will sometimes open the template and the Transport Panel will be laid out with the displayed sections according to a previous project I worked with, and not the settings that were saved with the template. If this happens, and I close the new project and select new project from my template for a second time, the Transport Panel correctly displays itself in accordance with the template’s saved layout.

Ok, here’s a new one, though it once again related to opening a saved template. I started a new project using my custom template, and the project it created was missing all the tracks that should have been loaded. The Transport Panel was also incorrectly laid out, with it being laid out according to the previous project I had open, and not how it’s set in my template. Here is a picture of what it loaded:

http://i53.tinypic.com/33m8ops.jpg

So I closed the project and started another new project, using my same custom template. This time it loaded correctly, with both the track that are supposed to be there, and also the Transport Panel laid out properly. However, it still didn’t remember to arm record on the tracks that my template was saved as having record enabled on. Here is a pic of the template loaded for the second time:

http://i53.tinypic.com/33crlzp.jpg

For matters of clearly arranged and efficient communication I would suggest to open one thread per bug report and to maintain the predetermined form of bug reports that is explained in the bugbase:

How do I report a problem with Cubase [bugbase]

Gr,
JHP