Title Partly Hidden


how do I adjust this?

ScreenHunter 67

Check the Vertical Alignment of the Text Frame. Text can be set to sit from the Top, Middle, or Bottom of the frame.

Also check there’s no extra carriage return after the token.


Or before, looks more likely from the screenshot.

1 Like

It wouldn’t be difficult to post a blank project here to help us deduce the exact problem.

1 Like

Thanks, will have a go at it tomorrow

Yes, it is not difficult ah ah , I will post it. I am sure it is some simple setting I have missed. It is a score I created from a template I saved, whenI open it itapoeats like that.

As they said, it’s probably not a bad setting, but you must have hit Enter before writing the title, so there’s an extra return carriage as Benwiggy and Mark_Johnson have noted… 2 possible spots:

  1. Go to your informations window, make sure you delete everything before and after the title (note that carriage returns do not appear there, although they are there !)
  2. Double click your First page template (middle of the right hand column in Engrave mode and make sure there’s not extra carriage return before the {@ProjectTitle@} or {@FlowTitle@} token. Hope it helps!

Here is the file. I don’t think there is any extra carriage in the title
test.dorico (482.8 KB)

Somehow your first page had an override. And somehow your template has a default size 10 points instead of your override of 17.
You can adjust the width of the text frame to hold the 17 points and then override the size of the title to fit everything.
A better solution is to start from scratch and use the defaults that Dorico has for larger project titles, or as I did I applied the factory setting in library manager on your file.

Here’s a fixed file

test1.dorico (499.1 KB)

Thanks - a lot, very helpful.

Indeed, probably I will redo the template from scratch. Thanks again for your help (all of you).

1 Like