to many tracks message in C6

working on a new projekt I suddenly get the problem of even only with one audiotrack armed C6 freezes and the message to many tracks is there. Updated the MOTO 424 driver but still a problem.
Anyone a suggestion where to start?
I am working on a mac pro quad core 8G with plenty of disk space left.
HD seems ok.

No one any idea.?

I’ve seen this behaviour with the dongle on a hub.

dongle is in the apple keyboard, older project suddenly have audio glitches and the HD spiking in the VST performance window. In am doing the HD repair procedure on the mac now and will check a 32 bit project later in C5 to see if its a C6 64 bit issue. It started after recent updates from lion and Cubase :question:

I’m on windows and have no idea about problems on a mac. Just try plugging the dongle directly to the mac and see what happens.

I’d run a HD test first to be sure.

did the mac checks on my harddisks no problems detected…
older 32 bit projects glitch alswell…
the HD spikes also there…

Dongle direct?

Still no answer to the problem…getting back to an earlier version of cubase did not solve it, after a few seconds recording cubase stalls and the message is coming up. Hard disk spiking into red.Looks like a audio wrinting problem, is . The HD check S.M A.R.T. from mac says verified and nothing wrong.
The system disk with sammples from VSTi’s works fine it’s just the audio writing on the project disk.
The audio glitches in older projects aswell. Still puzzled if it is a hardware probem. :mrgreen: :confused:

You didn’t say if you tried putting the dongle directly in the Mac; the USB on the keyboard might be a hub…

Luck, Arjan

I did but it did not make a difference, will try that procedure again.
Strange that it would occur just out of the blue…
I am thinking of directing the audio files to another drive for to test if its the drive, would that be an option? No messing up of audio pool etc??
advise :question:

Yes, that’s sounds like a good idea. But I’d do it as a test; create a new project or copy one completely to the other drive and see how that works. If it’s still the same problem, at least your file locations aren’t messed up.

Luck, Arjan

thanks to steinberg technical support :

Mac OS X spotlight search and indexing service consumes all memory resources a couple of seconds after each record starts.


Disable the Spotlight search and indexing:

As a user with administrative permissions, open the “Terminal” application which resides in “/Applications/Utilities/”
Enter the following exact command (including any space characters) and press :

sudo mdutil -a -i off

After these you should be able to record.

think it works! :smiley:

Myth: You don’t have to tweak Macs for audio work like you have to do with PCs. BUSTED!