Tonartwechsel am Ende der Partie


Jedes Mal wenn ich Dorico 5.1 schließe und wieder öffne, fügt Dorico nach dem letzten Takt der Partie, die im Anschluss ein Tonartwechsel vorsieht (wie von Geisterhand) einen einzelnen leeren Takt ein. Ich lösche ihn und bearbeite die Partitur ganz normal weiter und speichere alle Änderungen. Wenn die Datei erneut geöffnet wird, ist dieser leere Takt wieder drin. Interessanter Weise geschieht das nur an den Satzenden, an denen ein Tonartwechsel stattfindet. Ist das ein Bug oder kann man diese seltsame “Einstellung” wieder abschalten?

Bug würde ich nicht sagen. Es ist in Dorico einfach nicht vorgesehen :slight_smile: Während für den entgegengesetzten Fall (keine Ankündigungen am Ende der Notenzeile erwünscht) immer empfohlen wird, eine neue Partie zu beginnen, ist in diesem Fall der Partie-Wechsel schwierig. Das gleiche Problem gibt es, wenn am Ende Da Capo steht und Takt/Tonart (und evtl. Notenschlüssel) des Anfangs angekündigt werden sollen.

Diese Konstruktion hat sich als stabil erwiesen:

  1. Tonart.-, Takt-, Schlüsselwechsel angeben wie oben im Beispiel. Dabei entsteht der oben gezeigte neue Takt.
  2. In den Notensatzeinstellungen die Strichlänge von gestrichelten Taktstrichen auf 0 setzen,
  3. den Schlussstrich durch einen gestrichelten Taktstrich ersetzen (der wegen 1. unsichtbar ist),
  4. in jeder Stimme eine Ganze Note (oder anderer Wert, je nach Taktart) in den letzten Takt schreiben, Wiedergabe unterdrücken, Notenkopf und Hals verstecken,
  5. im Notensatzmodus den Abstand zwischen Taktangabe und Schluss-Taktstrich verkleinern.
1 Like

Vielen Dank für die Rückmeldung und den Tipp! Es ist also derzeit noch eine wirklich aufwendige Bastelei, um etwas ganz einfaches darstellen zu können. Zumindest weiß ich jetzt dass Dorico “keine Ankündigung des Tonartwechsels am Ende der Partie wünscht”. Für mich war der angezeigte Wechsel immer ein sinnvoller Hinweis beim Dirigieren und auch in meiner Vorgängersoftware unproblematisch, in Dorico muss ich wohl vorerst darauf verzichten. Zumindest weiß ich jetzt, dass das kein Bug ist. :slight_smile: Herzlichen Dank und beste Grüße.