Tonic

Guten Tag,

ich habe festgestellt, dass unter Cubase 7 kein Tonic-Filter mehr vorhanden ist.

Weiß jemand darüber etwas?

Viele Grüße!

yepp, andere gibt es auch nicht mehr.
Die alten Synths sind im …Cubase \VSTPlugins\Synth Ordner von einer der Vorgängerversionen.
Rüberkopieren und gut ist.
Aber, das ist alles unter SDK 2.4 (2.3 und kleiner), und kann zu Problemen führen.

Hallo,

was ist SDK 2.4(in diesem Fall; und worauf ist das Software Development Kit bezogen) und was für Probleme meinst du bitte?

Lg

SDK heißt Software Development Kit -> mehr hier http://www.steinberg.net/de/company/developer.html
Dies gibt es auch für die Entwicklung von VST Plugins.
Steinberg hat erwähnt, dass es bei Benutzung von Plugins, die mit der SDK unter 2.4 entwickelt wurden, in Cubase 7 zu Problemen kommen kann wie unmotivierte Abstürze, etc.
D.h., man kann Plugins die mit SDK2.2 bspw. entwickelt wurden zwar nutzen, wenn die DAW sich aber komisch verhält, dann weiß man woran es liegen könnte.

Ich habe gerade mal geschaut, ich habe 20 Plugins unterhalb von SDK2.4 bei mir installiert.
Ein schönes mit SDK 2.0 sogar, was auch muntere Sachen in Cubase anstellt (schöne digitale Verzerrung um die 130db) :mrgreen:
Alle anderen wie bspw. Quadrafuzz mit SDK 2.2, nach wie vor meine ebass Wunderwaffe, funktioniert (3 mal Holzklopf).

LG

Danke fürs Gespräch

Hi,

war bis eben noch beschäftigt meine Plugins zu ordnen… Wollt auch noch danke sagen für die schnelle ausführliche Hilfe.

Wünsche dir frohe Festtage und einen guten Rutsch…

Lg

War auch nicht sooo ernst gemeint :mrgreen:
Es ist nur so, das oft überhaupt keine Meldung kommt. Deswegen konnte ich nicht anders.
Aber so ist alles wieder klar, auch Dir besinnliche Weihnachten und einen guten Rutsch ins neue Jahr :slight_smile:
lg

Hi,

Hab ich im ersten Moment nicht mal bemerkt, das da noch Plugs fehlen, Tonic, Quadrafuzz etc.
Habe im Plug Verzeichnis jetzt noch einen zusätzlichen Pfad (C6 Plugin Ordner) angegeben.
Die Plugs sind jetzt wieder am Start, und funktionieren auch einwandfrei.(C7/32bit!!)

Grüsse

Hallo,

das heißt also, um die Plugins von C6 zu benutzen, müsste ich bei einem Systemcrash, mein C6 (Artist) installieren und dann darauf C7 installieren?

Viele Grüße!