Too large text-font for Inserts on Inspector. Cant read all

Hi

WHY is the “Audio Insert” FONT so LARGE it cannot display the whole word!?
Like, which effect is this on insert; "Com…sor " ??? “VST…ack”
No one knows!
This has bothered us for years and still not fixed.

Can this font be adjusted down to fit and display whole text, or is it just bad Steinberg programming?

CubaseInsertTxt

Hi,

The font is large to make it readable easily.

The size depends on the system settings. HiDPI, Zoom level… You cannot adjust it in Cubase. On my side, I can see the whole “Compressor” string.

There will always by plug-ins, which can’t fit to any reasonable length.

That is strange.
I have not zoomed anything and my Display/hiDPI is 100% as default setting.

Have you adjusted anything to make more room for text?

Hi,

No, I haven’t. But I’m on Mac and I’m not using HiDPI screen.

Simply allowing the resizing of the left zone would instantly fix this.
The implementation of this feature has been requested for a long time already.

1 Like

Or just implement plugin name aliases, so you could rename long plugin names to custom ones.

There is a workaround, editing the .XML files in the preferences, which are there for plugin names. But thats far from user friendly.

1 Like

I wonder if this will ever be fixed by Cubase devs … :thinking: